El sistema se reinicia solo!! | Club Foro Toyota Corolla

El sistema se reinicia solo!!

polar_jm

Forero Activo
Ubicación
--
Vehículo/s
180H - Feel! - Bi tono
El sistema se reinicia solo!! Anoche nada más dejarlo aparcado volvi a encender para mirar una cosa y vi que los mapas no cargaban y se apago… no le di importancia, tarde 1 minuto en irme del coche. Pero esta mañana lo he cogido y no para de reiniciarse solo el sistema multimedia tanto parado como en marcha. Se enciende, se oye la radio, intenta cargar los mapas y se vuelve a apagar :(

Además es super incomodo porque no se puede apagar y vas circulando con el sistema pillado en bucle. He probado a reset con el boton de volumen y apagar la pantalla y nada, sigue igual. Ahora subire un video pero lo voy posteando por si a alguien más le ha ocurrido. :cry:

LLamare al concesionario esta tarde también, el problema es que estoy de viaje y no se si me lo solucionaran en otro conce.

pd: Ayer probe a conectarme al Wifi pero luego di una vuelta y seguia bien, quiero decir que no le he tocado nada raro en ajustes.

ACTUALIZACIÓN CON VIDEO: 6016891647143445528_6224850765541746726.mp4
 
Última edición:

July

Moderador
Miembro del equipo
Ubicación
Madrid
Vehículo/s
Corolla Sedan Feel
Cosa rara, pregunta cual es la solución en caso de que te lo arreglen, por si le pasa a alguien saber que hacer.
 

Playout

Forero Activo
Vehículo/s
Corolla TS 125h
Pfff, qué extraño...a mí me desconfiguraron el GPS cuando fui a la revisión de cortesía de los 2000 km...me dí cuenta al llegar a casa, que en vez de estar en mi barrio, estaba por mitad del campo a más de 40 km, pero al día siguiente al arrancar recuperó bien la posición...

Ya nos cuentas a ver qué te dicen.
 

Ikarosi

Forero Activo
Vehículo/s
Toyota Corolla HB 125H Feel!
Te lo deberían poder mirar en cualquier concesionario Toyota. La garantía lo debe cubrir. Y si no el Eurocare de asistencia en viaje.
Otra cosa es que tengan hueco, porque pedir cita en un taller Toyota es peor que conseguir mesa en El Bulli!
 

polar_jm

Forero Activo
Ubicación
--
Vehículo/s
180H - Feel! - Bi tono
Aquí esta el video 6016891647143445528_6224850765541746726.mp4

Hoy he ido al taller y me lo han mirado muy poco, era ya tarde. Me lo han reseteado de la corriente o no se que historia pero nada. Me han dicho que me pase mañana que lo miren más despacio pero que es probable que me tengan que pedir una pieza nueva, como cambiar el sistema multimedia pero me parece "muy bestia" cambiar todo por el fallo, cuando me da la impresión de que es un fallo de software no de hardware. Como que no ha cargado bien y se ha quedado pillado.

Casualmente la noche anterior lo conecte a Wifi para probarlo, pero recuerdo dar una vuelta y no fallar. Lo digo por si tuviera algo que ver con el famoso fallo aunque en mi caso yo tengo la versión que se supone no esta capada…
 
Última edición:

trikerman

Forero Experto
Vehículo/s
Toyota Corolla TS 180h Advance (plata polar)
Aquí esta el video 6016891647143445528_6224850765541746726.mp4

Hoy he ido al taller y me lo han mirado muy poco, era ya tarde. Me lo han reseteado de la corriente o no se que historia pero nada. Me han dicho que me pase mañana que lo miren más despacio pero que es probable que me tengan que pedir una pieza nueva, como cambiar el sistema multimedia pero me parece "muy bestia" cambiar todo por el fallo, cuando me da la impresión de que es un fallo de software no de hardware. Como que no ha cargado bien y se ha quedado pillado.

Casualmente la noche anterior lo conecte a Wifi para probarlo, pero recuerdo dar una vuelta y no fallar. Lo digo por si tuviera algo que ver con el famoso fallo aunque en mi caso yo tengo la versión que se supone no esta capada…
El equipo multimedia consta de la pantalla en si con la electrónica del audio, radio, bluethoth, wifi.... y otro módulo independiente que solo se instala en el caso de adquirir el navegador.
Por tu vídeo tiene toda la pinta de que el módulo del navegador se ha quedado "inestable" y entra en un reinicio constante y el equipo multimedia al detectarlo también se reinicia para intentar solucionarlo.

Como bien comentas es posible que sea problema software del módulo navegador, pero si esta reiniciándose en bucle no podrán aplicarle fácilmente una actualización por lo que lo más sencillo es sustituirlo por uno nuevo y ese enviarlo a reparar a garantía.

Para que te hagas una idea, aunque no es exactamente este modelo esto sería un equipo multimedia con su pantalla integrada (parte de arriba) y el módulo navegador (pieza que sobresale debajo) y que es lo que seguramente te sustituyan.

1567664929637.png
 

polar_jm

Forero Activo
Ubicación
--
Vehículo/s
180H - Feel! - Bi tono
Entiendo… muchas gracias por la info @trikerman . La verdad que yo también pensaba que todo parte del GPS porque desde la primera vez empezo a tardar en cargar los mapas y tardaba algo más en reiniciarse solo, pero ahora mismo nada más intentar cargar el mapa se empieza a reiniciar.

Si acaso se mantuviera estable por un tiempo algo más prolongado, ¿Podría intentar yo actualizar los mapas? Creo que hay actualizaciones para el sistema multimedia y luego para los mapas por lo que he visto en el foro. Si me pasais el enlace de como hacerlo os lo agradezco!
 

trikerman

Forero Experto
Vehículo/s
Toyota Corolla TS 180h Advance (plata polar)
Entiendo… muchas gracias por la info @trikerman . La verdad que yo también pensaba que todo parte del GPS porque desde la primera vez empezo a tardar en cargar los mapas y tardaba algo más en reiniciarse solo, pero ahora mismo nada más intentar cargar el mapa se empieza a reiniciar. Si acaso se mantuviera estable por un tiempo algo más prolongado, ¿Podría intentar yo actualizar los mapas? Creo que hay actualizaciones para el sistema multimedia y luego para los mapas por lo que he visto en el foro. Si me pasais el enlace de como hacerlo os lo agradezco!
No te compliques, que te lo cambien y listo.
Porque puede ser un problema software pero también puede ser que el almacenamiento del modulo navegador este empezando a fallar (por eso cargaba lento) y ahora falla más (por eso se reinicia) hasta que ni siquiera arranque.
 

Ikarosi

Forero Activo
Vehículo/s
Toyota Corolla HB 125H Feel!
En el apartado de eStore de My Toyota puedes descargarte la última actualización de los mapas y pasarlas a un pen usb siguiendo las instrucciones. Si lo enchufas al usb del coche lo mismo en uno de los reinicios intenta instalar la nueva versión. Pero me extraña que no hayan intentado eso en el concesionario.
 

polar_jm

Forero Activo
Ubicación
--
Vehículo/s
180H - Feel! - Bi tono
No te compliques, que te lo cambien y listo.
Porque puede ser un problema software pero también puede ser que el almacenamiento del modulo navegador este empezando a fallar (por eso cargaba lento) y ahora falla más (por eso se reinicia) hasta que ni siquiera arranque.
Pero por cierto ahora que lo pienso, ¿Si me cambian en el taller el modulo del navegador me dara problemas el wifi como estan comentado otros compañeros?
 

trikerman

Forero Experto
Vehículo/s
Toyota Corolla TS 180h Advance (plata polar)
Pero por cierto ahora que lo pienso, ¿Si me cambian en el taller el modulo del navegador me dara problemas el wifi como estan comentado otros compañeros?
La wifi esta en el módulo multimedia (que en teoría no te van a tocar).
 

polar_jm

Forero Activo
Ubicación
--
Vehículo/s
180H - Feel! - Bi tono
Pues estoy un poco alucinado pero hace 2 días que funciona perfecto!! sin ir al taller, no hace amago de cargar los mapas, se enciende y es instantaneo tienes el GPS en pantalla. De todos modos quiero actualizar el sistema y los mapas que no me quedo tranquilo. ¿Sabéis si la versión del "Touch & Go 2" también la podemos actualizar personalmente? ¿O eso solo en taller? No me refiero a los mapas…
 
Arriba Pie