¿Navegador desubicado? | Club Foro Toyota Corolla

¿Navegador desubicado?

Jose Lu-Es

Forero Activo
Hola

Me ocurre que, al salir del garaje, el navegador se "vuelve un poco loco" y no sabe donde esta apareciendo incluso que el coche va por fuera de la carretera y en calles donde, logicamente, en ese momento no estoy. Con la novedad e ilusion de coche nuevo y la adptación a este, no recuerdo bien pero creo que al principio iva bien, el navegador es de las ultimas cosas que he empezado a mirar ya que mis recorridos suelen ser fijos jejejejeje.

A alguno mas le ha pasado? Podria ser alguna mala configuración?

Mi coche tiene 3 mesecitos y es el Sedan Advance + GO, con navegador de fabrica, el 2EU comprobado.

Un SAludo.
 

July

Moderador
Miembro del equipo
Ubicación
Madrid
Vehículo/s
Corolla Sedan Feel
Hola

Me ocurre que, al salir del garaje, el navegador se "vuelve un poco loco" y no sabe donde esta apareciendo incluso que el coche va por fuera de la carretera y en calles donde, logicamente, en ese momento no estoy. Con la novedad e ilusion de coche nuevo y la adptación a este, no recuerdo bien pero creo que al principio iva bien, el navegador es de las ultimas cosas que he empezado a mirar ya que mis recorridos suelen ser fijos jejejejeje.

A alguno mas le ha pasado? Podria ser alguna mala configuración?

Mi coche tiene 3 mesecitos y es el Sedan Advance + GO, con navegador de fabrica, el 2EU comprobado.

Un SAludo.
No tengo el navegador y no te digo que no sea un fallo, pero a muchos coches les pasa que hasta que sales del garaje no cogen bien señal GPS y al principio les cuesta un poco, pero a los pocos minutos debería irte bien.
 

Bunker

Forero Activo
Vehículo/s
Corolla 180H
A mi me pasa igual, cuando aparco me marca una calle que hay a mas atras, me e metido por la cuenta del ordenador para ver si hay algun ajuste para decirle al coche donde esta exactamente y no hay manera.
Ahh, y lo del puntero del gps mirando hacia el ojo de mordor,,,, me tiene frito.
:eek::eek:.
Tema gps,, como no lo actualicen y se pongan al dia, yo como mi opinion le daba un 4, 75 por mi, no aprueban, espero equivocarme y valorarlo dentro de poco con un positivo.
Por lo demas muy bien, sin pegas, muy contento, pero el navegador..... ufff el navegador, con la tecnologia que lleva el coche, tan puntera,, no logro entenderlo,,,
Perdonad por la parrafada, pero tenia que soltarlo
 

Albertok

Forero Activo
Ubicación
MADRID
Vehículo/s
Corolla Touring Sports, 5 puertas Feel! 2.0l 180H
Cuando sale de un garaje, o en calles estrechas es posible que el GPS, no coja buena señal, es normal, pero eso no es un impedimento para decir que el navegador de Toyota es una kk.
 

pedrichu26

Forero Activo
Vehículo/s
Corolla HB 125H AT 2019
Para mi, todos los navegadores de los coches son una KK. Que si quita el módulo y actualiza (previo pago, si no ahora, más adelante, o con suerte pilla mapas piratas). Viva Waze.
 

Jose Lu-Es

Forero Activo
Hola

Ayer salí del garaje y a menos de 100 metros actualizó el mapa a su posición correcta, bien. Llegue a mi destino y todo correcto, pero a la vuelta, habia aparcado en la calle, no cogio la ubicacion NUNCA, logicamente no señalizando ni radares ni na de na, jejeje parecia un tractor por el campo jajajajajaj. Me acorde que, dias antes habia estado mirando y vi que en el navegador, hay una opcion de ampliar automaticamente el mapa y la cambie de no a cerca y asi estaba configurado cuando inicie este post pero lo cambie a no y no me volvio a fallar hasta ayer por lo que pienso que esa opción puede estar relacionada con el fallo.

Lo pongo por si acaso le ocurre a alguien mas.

Un SAludo.
 

rani

Forero Habitual
Ubicación
Madrid
Vehículo/s
Sedan Feel
Hola

Ayer salí del garaje y a menos de 100 metros actualizó el mapa a su posición correcta, bien. Llegue a mi destino y todo correcto, pero a la vuelta, habia aparcado en la calle, no cogio la ubicacion NUNCA, logicamente no señalizando ni radares ni na de na, jejeje parecia un tractor por el campo jajajajajaj. Me acorde que, dias antes habia estado mirando y vi que en el navegador, hay una opcion de ampliar automaticamente el mapa y la cambie de no a cerca y asi estaba configurado cuando inicie este post pero lo cambie a no y no me volvio a fallar hasta ayer por lo que pienso que esa opción puede estar relacionada con el fallo.

Lo pongo por si acaso le ocurre a alguien mas.

Un SAludo.
:ROFLMAO:
tal vez un bug.
 
Arriba Pie