Problema conexión bluetooth sin servicio | Club Foro Toyota Corolla

Problema conexión bluetooth sin servicio

emilio19

Forero Activo
Vehículo/s
Toyota Corolla 2019 Feel!
Tengo un nokia 7.1 con android 9 (Android One) y tengo problemas a la hora de conectar el móvil al corolla. Es un poco extraño y no le veo sentido ninguno. Por eso os escribo a ver si alguien ha tenido este problema.

El dispositivo se vincula bien, acepto todos los permisos de llamadas, sms etc, todo bien. Cuando enciendo el coche con el bluetooth activado, me aparece conectado de forma correcta la B azul y las barritas blancas que indican la cobertura. Pero al cabo de X segundos las barritas se ponen de color gris y no puedo hacer llamadas. Si seleccionas un contacto e intentas realizar una llamada te dice que el servicio no está disponible. Pero si te vas al móvil y haces la llamada de forma manual, si que la hace.

450
 

Contrina

Forero Novato
Vehículo/s
Corolla feel 125
Hola, yo he tenido el mismo problema. En mi caso con un Xiaomi A2. Por descartar si era un problema del coche probé con otro teléfono, un Xiaomi A1. Se conecta perfectamente, salen las rayitas y se puede llamar desde el coche. Posteriormente con un Nokia 3.1, y también se conecta perfectamente. Dado que tenía que venir del móvil A2 el problema, y tras probar a forzar detención del bluetooth, conseguí conectarlo bien reiniciando el móvil. A los 5 días me volvió a pasar tras una actualización de Android. Pero reiniciando otra vez el teléfono se arregla. Espero que te sirva de ayuda. Ya nos cuentas si consigues conectarlo del todo.
 

emilio19

Forero Activo
Vehículo/s
Toyota Corolla 2019 Feel!
He probado reiniciando, restaurando de fábrica, activando y desactivando bluetooth, activando y desactivando el permiso para hacer llamadas por bluetooth, y nada. Se activa por un momento y al poco tiempo vuelve con las barritas en gris indicando que no hay conexión.

Voy a cambiar de móvil por que otra cosa no se me ocurre...
 

alxgre

Forero Activo
Vehículo/s
Toyota Corolla TS 180h
Si te sirve de consuelo, me pasa igual y no se porque...
Me lo dieron ayer y al principio bien, pero luego pasa lo que dices.
Además, es curioso, porque si te llaman si entra la llamada, pero sale el número, no el nombre del contacto....
Yo tengo un Xiaomi mi9 no se si sea por eso.
 

Alex

Forero Novato
Vehículo/s
corolla st
Pues aquí otro que tiene el mismo problema y también con un mi9. Vaya faena ya podía haberme pasado por aquí antes de comprare el teléfono.
Espero que se solucione.
 

Matamulas98

Forero Activo
Vehículo/s
Corolla 2019 Hatchback
Eso es porque debéis aceptar los permisos de acceso a llamadas, teléfono, etc.
 

Alex

Forero Novato
Vehículo/s
corolla st
Gracias Matamulas! ¿Podrias decirnos como hacerlo?. Un saludo
 

rani

Forero Activo
Ubicación
Madrid
Vehículo/s
Sedan Feel en camino.

Matamulas98

Forero Activo
Vehículo/s
Corolla 2019 Hatchback
Yo tenía un Xiaomi y cuando conectabas el bluetooth directamente te preguntaba en la pantalla del teléfono si querías aceptar los permisos de acceso al teléfono, llamadas mensajes, etcétera.
 

Alex

Forero Novato
Vehículo/s
corolla st
Pues nada, no encuentro el fallo. He dado todos los permisos y nada. Y en pantalla no me sale nada 🤷‍♂️
 

rani

Forero Activo
Ubicación
Madrid
Vehículo/s
Sedan Feel en camino.
Pues nada, no encuentro el fallo. He dado todos los permisos y nada. Y en pantalla no me sale nada 🤷‍♂️
es un rollazo pero prueba a restaurar el movil de fabrica pero vamos los xiaomi son puñeteros para algunas cosas.
 

reivax_dj

Forero Novato
Vehículo/s
Corolla TS 125H
Pues yo estoy igual. Hace pocos días he cambiado mi difunto LG G5 por un Xiaomi Mi 9 y tengo este mismo problema :(
 

emilio19

Forero Activo
Vehículo/s
Toyota Corolla 2019 Feel!
No tenía nada que ver con permisos. Es el terminal. Con los nokia y los xiaomi con android one falla. No llegué a descubrir por qué. Cambié a un samsung A40 y no me ha dado un solo fallo desde que lo vinculé por primera vez.
 

Alex

Forero Novato
Vehículo/s
corolla st
Yo estoy probando con apps gestoras de bluetooth y he conseguido que tarde un poco mas en desconectarse pero me sigue echando. Si consigo algo os cuento.
 

Gross

Forero Activo
Vehículo/s
Toyota Corolla Active Tech Touring Sports 125H
Yo tengo un Umidigi one max y desde el principio iba perfecto, hasta que actualizaron la app de my toyota y me bloqueó el móvil, tuve que resetearlo de fabrica y desde entonces me pasa eso también.
 

atrapero

Forero Activo
Vehículo/s
Corolla Sedán Feel
Pues el mío ya me deja hacer llamadas. Tiene que ver con los permisos de aplicaciones. He estado concediendo permisos a las aplicaciones que pensaba que podían tener algo que ver y al final ya funciona.
El problema es que ahora no sé cual es exactamente la que lo ha hecho posible :( La verdad que he ido un poco a lo loco...
Mañana intentaré reproducir lo que he ido haciendo para ver si doy con la que funciona.
 

Alex

Forero Novato
Vehículo/s
corolla st
A mi me deja pero durante unos minutos a veces mas a veces menls pero se acaba desconectando. A ver si hay suerte y lo has descubierto 🤞
 
Arriba Pie